<!DOCTYPE html>
<html lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://westtexastribune.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>West Texas Tribune announces new nonprofit newspaper status &#8211; West Texas Tribune</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Feed" href="https://westtexastribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Comments Feed" href="https://westtexastribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Texas Tribune &raquo; iCal Feed" href="https://westtexastribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; West Texas Tribune announces new nonprofit newspaper status Comments Feed" href="https://westtexastribune.com/west-texas-tribune-announces-new-nonprofit-newspaper-status/feed/" />
<link rel="preload" href="https://westtexastribune.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westtexastribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/1eb10.css" media="all" />




<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f4ca30;
	border: 1px solid #000000;
}

</style>
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/553e7.css" media="all" />











<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/947ff.js"></script>

<script id='wpuf-ajax-script-js-extra'>
var ajax_object = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/098aa.js"></script>

<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/clipboard.min.js' id='clipboard-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/79d8f.js"></script>

<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/9e946.js"></script>

<script id='plupload-handlers-js-extra'>
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script id='wpuf-upload-js-extra'>
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"7bcfaf685f","ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","max_filesize":"512M","plupload":{"url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php?nonce=fb3ff307b0","flash_swf_url":"https:\/\/westtexastribune.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/2fa31.js"></script>

<script id='wpuf-form-js-extra'>
var wpuf_frontend = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"7bcfaf685f","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","char_max":"Character limit reached","char_min":"Minimum character required ","word_max":"Word limit reached","word_min":"Minimum word required ","coupon_error":"Please enter a coupon code!"};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/3b5bb.js"></script>



<link rel="https://api.w.org/" href="https://westtexastribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westtexastribune.com/wp-json/wp/v2/posts/12331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westtexastribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westtexastribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://westtexastribune.com/west-texas-tribune-announces-new-nonprofit-newspaper-status/" />
<link rel='shortlink' href='https://wp.me/paJPas-3cT' />
<link rel="alternate" type="application/json+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westtexastribune.com"><link rel="alternate" href="https://westtexastribune.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://westtexastribune.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://westtexastribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4141e153-b46c-4eaf-ba3d-9d656d09efe5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://westtexastribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="West Texas Tribune announces new nonprofit newspaper status" />
<meta property="og:url" content="https://westtexastribune.com/west-texas-tribune-announces-new-nonprofit-newspaper-status/" />
<meta property="og:description" content="With this May 2022 issue, the West Texas Tribune not only celebrates its 17th anniversary, but it also enters a new era as Abilene’s only nonprofit community newspaper, Publisher Floyd Miller annou…" />
<meta property="article:published_time" content="2022-05-06T01:56:14+00:00" />
<meta property="article:modified_time" content="2022-05-06T02:02:30+00:00" />
<meta property="og:site_name" content="West Texas Tribune" />
<meta property="og:image" content="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?fit=1000%2C865&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="865" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="West Texas Tribune announces new nonprofit newspaper status" />
<meta name="twitter:image" content="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?fit=1000%2C865&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=32%2C27&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=192%2C159&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=180%2C149&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=270%2C224&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-12331 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-header-home-header fl-theme-builder-footer fl-theme-builder-footer-footer fl-theme-builder-singular fl-theme-builder-singular-post-layout fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-13 fl-builder-global-templates-locked" data-post-id="13" data-type="header" data-sticky="1" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6afe259a436" data-node="5c6afe259a436">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6afe259a445 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c6afe259a445">
			<div class="fl-col fl-node-5c6aff8ac420f fl-col-small" data-node="5c6aff8ac420f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5c6b082a703fd" data-node="5c6b082a703fd">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-primary" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/community/"><span class="menu-item-text">Community</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/politics/"><span class="menu-item-text">Politics</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/arts-entertainment/"><span class="menu-item-text">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/business/"><span class="menu-item-text">Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/tech/"><span class="menu-item-text">Tech</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/opinions-and-editorials/"><span class="menu-item-text">Opinions &#038; Editorials</span></a></li>
<li id="menu-item-12202" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/community-gallery/"><span class="menu-item-text">Community Gallery</span></a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/event-list/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/obituaries/"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/classifieds/"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/index/"><span class="menu-item-text">Index</span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6afe259a447" data-node="5c6afe259a447">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c6ddbcc5c97b" data-node="5c6ddbcc5c97b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://westtexastribune.com/" target="_self" itemprop="url">
				<img loading="lazy" width="300" height="37" class="fl-photo-img wp-image-274 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2037'%3E%3C/svg%3E" data-src="https://westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png" alt="gLOGOWHITE" itemprop="image" title="gLOGOWHITE"  data-no-lazy="1" data-srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=300%2C37&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=768%2C94&amp;ssl=1 768w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=1024%2C126&amp;ssl=1 1024w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=150%2C18&amp;ssl=1 150w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=3000&amp;ssl=1 3000w" data-sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d8a528d994 fl-col-small" data-node="5c6d8a528d994">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-button fl-node-h7r2kmeintqc" data-node="h7r2kmeintqc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://westtexastribune.com/advertise-with-west-texas-tribune/" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Advertise with WTT</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-177 fl-builder-global-templates-locked" data-post-id="177"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d76db7e168" data-node="5c6d76db7e168">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d76db7e175 fl-col-group-equal-height fl-col-group-align-top fl-col-group-responsive-reversed" data-node="5c6d76db7e175">
			<div class="fl-col fl-node-5c6d79f62bf9f fl-col-small fl-visible-desktop" data-node="5c6d79f62bf9f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-blog-posts fl-node-5c6d79a61f178 fl-visible-desktop-medium" data-node="5c6d79a61f178">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/black-plumbing/" content="Black Plumbing" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2019-03-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=975%2C600&ssl=1" /><meta itemprop="width" content="975" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="https://blackplumbing.com/"><img width="975" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20975%20600'%3E%3C/svg%3E" data-src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=975%2C600&amp;ssl=1" class=" wp-post-image jetpack-lazy-image lazy" alt="" loading="lazy" itemprop="image" data-attachment-id="862" data-permalink="https://westtexastribune.com/advertising/black-plumbing/path5598/" data-orig-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=975%2C600&amp;ssl=1" data-orig-size="975,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="path5598" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=975%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?w=975&amp;ssl=1 975w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?resize=300%2C185&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?resize=768%2C473&amp;ssl=1 768w" data-lazy-sizes="(max-width: 975px) 100vw, 975px" data-lazy-src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2019/02/path5598.png?fit=975%2C600&amp;ssl=1&amp;is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://blackplumbing.com/">Black Plumbing</a></div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/make-money-making-a-difference/" content="Make Money Making a Difference" /><meta itemprop="datePublished" content="2020-02-21" /><meta itemprop="dateModified" content="2020-02-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/floydmiller/" /><meta itemprop="name" content="Floyd Miller" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westtexastribune.com/wp-content/uploads/2020/02/Making-Money-Ad-pdf.jpg" /><meta itemprop="width" content="718" /><meta itemprop="height" content="256" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="http://CSLPlasma.com/"><img width="718" height="256" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20718%20256'%3E%3C/svg%3E" data-src="https://westtexastribune.com/wp-content/uploads/2020/02/Making-Money-Ad-pdf.jpg" class=" wp-post-image jetpack-lazy-image lazy" alt="" loading="lazy" itemprop="image" data-lazy-src="https://westtexastribune.com/wp-content/uploads/2020/02/Making-Money-Ad-pdf.jpg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://CSLPlasma.com/">Make Money Making a Difference</a></div>
			</div>
		</div>
	</div>
			</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-gym35nrfuvxa fl-visible-desktop-medium" data-node="gym35nrfuvxa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-b20jczmsklht fl-visible-desktop-medium" data-node="b20jczmsklht">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get Every Story</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-ma1pdlystoc7 fl-visible-desktop-medium" data-node="ma1pdlystoc7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Subscribe to the West Texas Tribune</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-subscribe-form fl-node-5c966c8972eaa fl-visible-desktop-medium" data-node="5c966c8972eaa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<label for="fl-subscribe-form-name" class="hidden">Name</label>
		<input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" class="fl-subscribe-form-name" />
		<div class="fl-form-error-message" id="name-error">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email"  class="fl-subscribe-form-email"  />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-success-message"><p>Thanks for subscribing! You will now receive all of the latest updates from the West Texas Tribune.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d76db7e177 fl-col-has-cols" data-node="5c6d76db7e177">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-62eby8wdnojk fl-col-group-nested fl-col-group-custom-width" data-node="62eby8wdnojk">
			<div class="fl-col fl-node-pewu07lnb9d5" data-node="pewu07lnb9d5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c81b562a4a65" data-node="5c81b562a4a65">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">West Texas Tribune announces new nonprofit newspaper status</span>
	</h1>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-fs96tyh4u0op fl-col-small" data-node="fs96tyh4u0op">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-social-share fl-node-gljtk9np37hc" data-node="gljtk9np37hc">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal uabb-ss uabb-ss-column-auto uabb-ss-column-medium- uabb-ss-column-responsive-">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fab fa-facebook"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div></div>

	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-rich-text fl-node-5c82ed1561a2c" data-node="5c82ed1561a2c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: right;"></p>
<p style="text-align: right;">By Carla McKeown</p>
<p style="text-align: right;"></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-w54pikj2dxav" data-node="w54pikj2dxav">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1000%2C865&ssl=1">
				<img loading="lazy" class="fl-photo-img wp-image-12330 size-large lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20865'%3E%3C/svg%3E" data-src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?fit=1000%2C865&ssl=1" alt="After 17 years of publishing the West Texas Tribune, Floyd Miller has decided to convert the community newspaper into a nonprofit publication. The Abilene-based newspaper will continue to cover local news and activities on a monthly basis. (Photo by Tony Pilkington)" itemprop="image" height="865" width="1000" height="865" width="1000" height="865" width="1000" title="Floyd-Miller-9918-web2" data-srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?resize=300%2C260&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2022/05/Floyd-Miller-9918-web2.jpg?resize=768%2C664&amp;ssl=1 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5c6d76db7e178" data-node="5c6d76db7e178">
	<div class="fl-module-content fl-node-content">
		<p>With this May 2022 issue, the West Texas Tribune not only celebrates its 17th anniversary, but it also enters a new era as Abilene’s only nonprofit community newspaper, Publisher Floyd Miller announced recently.</p>
<p>With the move from a for-profit business model to a nonprofit newspaper, the West Texas Tribune joins a growing trend across the United States, becoming one of hundreds of such publications providing Americans with their news.</p>
<p>Although nonprofit media organizations are not new &#8212; PBS and NPR have been around for years &#8212; the concept of nonprofit newspapers expanded greatly during the past few years, especially since 2020, during the COVID-19 pandemic. In the past several years, there have been start-up digital nonprofit news organizations, such as the Texas Tribune in Austin, the Breckenridge Texan in Stephens County and the Mineral Wells Area News in Palo Pinto County. But, there are also traditional print newspapers that are nonprofit, such as the Salt Lake Tribune and the Chicago Sun-Times.</p>
<p>One of Miller’s reasons for converting the West Texas Tribune to a nonprofit is to create a legacy, a long-lasting publication that will continue to serve the people of Abilene and West Texas after he has decided to retire from the day-to-day and month-to-month duties of running the newspaper.</p>
<p>Since the West Texas Tribune has always covered a wide range of topics, the general focus of the newspaper will remain the same: the community and people of Abilene and West Texas.</p>
<p>Additionally, the publication will continue to be offered for free at news racks around town, and it will continue to be a place where local businesses can place advertisements. One change will be that, as a nonprofit business, anyone who appreciates the West Texas Tribune and wants to support local journalism can make a tax-deductible donation to the organization.</p>
<p>Also, the West Texas Tribune now has a board of directors overseeing its operations, as well as an advisory board providing community input.</p>
<p>“Some things that I’m hoping that we will be able to do with the nonprofit, is to get more people engaged, and maybe we’ll be able to bring on a couple of interns,” Miller said. “And I’d also like to have a section where we just hear from the high school students &#8230; hear what they’re thinking.”</p>
<p>Check out Page B1 in this issue of the West Texas Tribune for more details about Miller and the history of the West Texas Tribune.</p>
<p><strong>Photo cutline, top photo: After 17 years of publishing the West Texas Tribune, Floyd Miller has decided to convert the community newspaper into a nonprofit publication. The Abilene-based newspaper will continue to cover local news and activities on a monthly basis. </strong><em>(Photo by Tony Pilkington)</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-heading fl-node-n7uvir5fz3dl fl-visible-mobile" data-node="n7uvir5fz3dl">
	<div class="fl-module-content fl-node-content">
		<h6 class="fl-heading">
		<span class="fl-heading-text">Ad Partners:</span>
	</h6>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-y8kenr6i0cj4 fl-visible-medium-mobile" data-node="y8kenr6i0cj4">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts uabb-blog-posts-grid uabb-post-grid-4 ">
		<div class="uabb-blog-posts-col-4 uabb-post-wrapper    uabb-blog-posts-grid-item-y8kenr6i0cj4 ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/bowtech-health-center/" content="BowTech Health Center" /><meta itemprop="datePublished" content="2019-08-19" /><meta itemprop="dateModified" content="2020-01-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/floydmiller/" /><meta itemprop="name" content="Floyd Miller" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="http://bowtechhealthcenter.com/"></a>
<a href="http://bowtechhealthcenter.com/">BowTech Health Center</a></div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-4 uabb-post-wrapper    uabb-blog-posts-grid-item-y8kenr6i0cj4 ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/mcmurry-university/" content="McMurry University" /><meta itemprop="datePublished" content="2019-02-19" /><meta itemprop="dateModified" content="2020-01-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="https://www.mcm.edu/"></a>
<a href="https://www.mcm.edu/">McMurry University</a></div>
			</div>
		</div>
	</div>
				<div class="uabb-post-grid-sizer"></div>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-u6i1bhn23pd5 fl-col-group-nested" data-node="u6i1bhn23pd5">
			<div class="fl-col fl-node-ldbm0ytc61e4" data-node="ldbm0ytc61e4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-cta fl-node-4abms2uh0l61" data-node="4abms2uh0l61">
	<div class="fl-module-content fl-node-content">
		<div class="fl-cta-wrap fl-cta-inline">
	<div class="fl-cta-text">
		<h3 class="fl-cta-title">Appreciate Local, Independent Journalism?</h3>
		<div class="fl-cta-text-content"><p>Donate to help the West Texas Tribune strong!</p>
</div>
	</div>
	<div class="fl-cta-button">
		<div class="fl-button-wrap fl-button-width-full">
			<a href="" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Donate</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c966c0ac3e99" data-node="5c966c0ac3e99">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://westtexastribune.com/celebrating-dorothy-m-woodys-100th-birthday/" rel="prev">&larr; Celebrating Dorothy M. Woody’s 100th birthday</a></div><div class="nav-next"><a href="https://westtexastribune.com/remembering-muh-2/" rel="next">Remembering ‘Muh’ &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-a7xsd35ftmqw" data-node="a7xsd35ftmqw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper that has been published, uninterrupted, since May 2005. Our goal is to highlight events and people throughout West Texas as an independent, locally run newspaper. We thrive on the support of our local community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c966c0ac3ae8" data-node="5c966c0ac3ae8">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c0ac3e8f fl-col-group-equal-height fl-col-group-align-bottom" data-node="5c966c0ac3e8f">
			<div class="fl-col fl-node-evs3xogp8wkz fl-col-small" data-node="evs3xogp8wkz">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-4j0vucsgokb2" data-node="4j0vucsgokb2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Don't Miss Out</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-80xnzmuj1qs2" data-node="80xnzmuj1qs2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Get every story from the WTT as it happens!</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c966c0ac3e92" data-node="5c966c0ac3e92">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-subscribe-form fl-node-oeryaqujkgp9" data-node="oeryaqujkgp9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<label for="fl-subscribe-form-name" class="hidden">Name</label>
		<input type="text" aria-describedby="name-error" name="fl-subscribe-form-name" placeholder="Name" id="fl-subscribe-form-name" class="fl-subscribe-form-name" />
		<div class="fl-form-error-message" id="name-error">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<label for="fl-subscribe-form-email" class="hidden">Email Address</label>
		<input type="email" aria-describedby="email-error" name="fl-subscribe-form-email" placeholder="Email Address" id="fl-subscribe-form-email"  class="fl-subscribe-form-email"  />
		<div class="fl-form-error-message" id="email-error">Please enter a valid email address.</div>
	</div>

	
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

			
			
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c966c49bc854" data-node="5c966c49bc854">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c49c8afe" data-node="5c966c49c8afe">
			<div class="fl-col fl-node-5c966c49c8c78" data-node="5c966c49c8c78">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-comments fl-node-5c966c0ac3e9c" data-node="5c966c0ac3e9c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/west-texas-tribune-announces-new-nonprofit-newspaper-status/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&#038;postid=12331&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=deedb9ee9d&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d24d0a23985f3628cc1aae6f8f1d0bd83c822ad1#parent=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5c6b0bda5d2ea fl-row-bg-overlay fl-row-bg-fixed" data-node="5c6b0bda5d2ea">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2eb" data-node="5c6b0bda5d2eb">
			<div class="fl-col fl-node-5c6b0bda5d2ee fl-col-small" data-node="5c6b0bda5d2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f5" data-node="5c6b0bda5d2f5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2f6" data-node="5c6b0bda5d2f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://westtexastribune.com/privacy-policy-2/">Privacy policy</a></p>
<p><a href="https://westtexastribune.com/terms-of-service/">Terms of Service</a></p>
<p><a href="https://westtexastribune.com/disclaimer/">Disclaimer</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ed16eb17a10f" data-node="5ed16eb17a10f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.westtexastribune.com/wp-admin">Log In</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b0bda5d2ec" data-node="5c6b0bda5d2ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f9" data-node="5c6b0bda5d2f9">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2ef" data-node="5c6b0bda5d2ef">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper. We have published, uninterrupted, since Mother’s Day 2005. Our goal is to highlight events and people throughout West Texas. We are a neighbor to neighbor; business to business newspaper. We report on state and national events with an emphasis on the impacts to our community. We have created a very loyal readership by covering a range of topics; news, pets, politics, graduations, promotions, births, holidays, sports, music, cultural affairs, and human-interest stories. We believe a strong community is an informed community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6b0bda5d2d9" data-node="5c6b0bda5d2d9">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2e6" data-node="5c6b0bda5d2e6">
			<div class="fl-col fl-node-5c6b0bda5d2e8" data-node="5c6b0bda5d2e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2e9" data-node="5c6b0bda5d2e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2022 West Texas Tribune. All Rights Reserved.| Built with <a href="https://www.trustconsultation.com">TRUST</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/aaa78.js"></script>

<script id='stock-ticker-js-extra'>
var stockTickerJs = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php"};
</script>

<script  src="https://westtexastribune.com/wp-content/cache/minify/eaa47.js"></script>

<script id='venobox-init-js-extra'>
var venoboxVars = {"disabled":"","ng_numeratio":"","ng_numeratio_position":"bottom","ng_infinigall":"","ng_all_images":"1","ng_title_select":"2","ng_title_position":"top","ng_all_videos":"","ng_border_width":"0px","ng_border_color":"rgba(0,0,0,0)","ng_autoplay":"","ng_overlay":"rgba(244,202,48,0.9)","ng_nav_elements":"#000000","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"spinner-pulse","ng_vb_legacy_markup":"","ng_vb_woocommerce":"","ng_bb_lightbox":"1","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_arrows":"","ng_vb_share":[]};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/d6b93.js"></script>

<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>







<script  src="https://westtexastribune.com/wp-content/cache/minify/fd3e1.js"></script>

<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/5b2fd.js"></script>

<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/3fa85.js"></script>

<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/suggest.min.js' id='suggest-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script id='wpuf-subscriptions-js-extra'>
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
</script>
<script  src="https://westtexastribune.com/wp-content/cache/minify/bba66.js"></script>

<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=12331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=deedb9ee9d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d24d0a23985f3628cc1aae6f8f1d0bd83c822ad1#parent=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=12331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=deedb9ee9d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d24d0a23985f3628cc1aae6f8f1d0bd83c822ad1#parent=https%3A%2F%2Fwesttexastribune.com%2Fwest-texas-tribune-announces-new-nonprofit-newspaper-status%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'158684812',post:'12331',tz:'-5',srv:'westtexastribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '158684812', '12331' ]);
</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script  async src="https://westtexastribune.com/wp-content/cache/minify/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching using disk

Served from: westtexastribune.com @ 2022-05-05 21:02:33 by W3 Total Cache
-->