<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>THE RECORD &#8211; West Texas Tribune</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Feed" href="https://westtexastribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Comments Feed" href="https://westtexastribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Texas Tribune &raquo; iCal Feed" href="https://westtexastribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; THE RECORD Comments Feed" href="https://westtexastribune.com/the-record-2/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westtexastribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/f5ed6.css" media="all" />


<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/58436.css" media="all" />





<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f4ca30;
	border: 1px solid #000000;
}

</style>
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/fb8c7.css" media="all" />




<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/19b95.css" media="all" />







<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/947ff.js"></script>

<script id='wpuf-ajax-script-js-extra'>
var ajax_object = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/098aa.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script id='plupload-handlers-js-extra'>
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/7f697.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script id='wpuf-upload-js-extra'>
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"0d88a3550c","ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","max_filesize":"512M","plupload":{"url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php?nonce=883638902e","flash_swf_url":"https:\/\/westtexastribune.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/2fa31.js"></script>

<script id='wpuf-form-js-extra'>
var wpuf_frontend = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"0d88a3550c","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/3b5bb.js"></script>



<link rel="https://api.w.org/" href="https://westtexastribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westtexastribune.com/wp-json/wp/v2/posts/11786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westtexastribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westtexastribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://westtexastribune.com/the-record-2/" />
<link rel='shortlink' href='https://wp.me/paJPas-346' />
<link rel="alternate" type="application/json+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fthe-record-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fthe-record-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westtexastribune.com"><link rel="https://theeventscalendar.com/" href="https://westtexastribune.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://westtexastribune.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://westtexastribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4141e153-b46c-4eaf-ba3d-9d656d09efe5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://westtexastribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE RECORD" />
<meta property="og:url" content="https://westtexastribune.com/the-record-2/" />
<meta property="og:description" content="By: Floyd Miller Juneteenth is being celebrated on a large scale in Abilene this year. This will be one of the most diverse celebrations in the history of Abilene.&nbsp; All citizens of Abilene are…" />
<meta property="article:published_time" content="2021-06-12T15:37:28+00:00" />
<meta property="article:modified_time" content="2021-06-12T15:37:35+00:00" />
<meta property="og:site_name" content="West Texas Tribune" />
<meta property="og:image" content="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=425%2C352&#038;ssl=1" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="352" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="THE RECORD" />
<meta name="twitter:image" content="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=240%2C199&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=32%2C27&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=192%2C159&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=180%2C149&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=270%2C224&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-11786 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-13 fl-builder-global-templates-locked" data-post-id="13" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6afe259a436" data-node="5c6afe259a436">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6afe259a445 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c6afe259a445">
			<div class="fl-col fl-node-5c6aff8ac420f fl-col-small" data-node="5c6aff8ac420f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5c6b082a703fd" data-node="5c6b082a703fd">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-primary" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/community/"><span class="menu-item-text">Community</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/politics/"><span class="menu-item-text">Politics</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/arts-entertainment/"><span class="menu-item-text">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/business/"><span class="menu-item-text">Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/tech/"><span class="menu-item-text">Tech</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/opinions-and-editorials/"><span class="menu-item-text">Opinions &#038; Editorials</span></a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/event-list/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/obituaries/"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/classifieds/"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/photo-album/"><span class="menu-item-text">Photo Album</span></a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/index/"><span class="menu-item-text">Index</span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6afe259a447 fl-col-small" data-node="5c6afe259a447">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c6ddbcc5c97b" data-node="5c6ddbcc5c97b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://westtexastribune.com/" target="_self" itemprop="url">
				<img loading="lazy" width="300" height="37" class="fl-photo-img wp-image-274" src="https://westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png" alt="gLOGOWHITE" itemprop="image" title="gLOGOWHITE"  data-no-lazy="1" srcset="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=300%2C37&amp;ssl=1 300w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=768%2C94&amp;ssl=1 768w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=1024%2C126&amp;ssl=1 1024w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=150%2C18&amp;ssl=1 150w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d8a528d994" data-node="5c6d8a528d994">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60088df746001" data-node="60088df746001">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: right;"><a href="https://westtexastribune.com/advertise-with-west-texas-tribune/">Advertise with Us</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b4555eab61 fl-col-small" data-node="5c6b4555eab61">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-827 fl-builder-global-templates-locked" data-post-id="827"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b7a72a80c" data-node="5c81b7a72a80c">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b7a73166a" data-node="5c81b7a73166a">
			<div class="fl-col fl-node-5c81b7a7317fd" data-node="5c81b7a7317fd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c81b73e0840d" data-node="5c81b73e0840d">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">THE RECORD</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5c81b7ade6d4f" data-node="5c81b7ade6d4f">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b7ae11024 fl-col-group-responsive-reversed" data-node="5c81b7ae11024">
			<div class="fl-col fl-node-5c81b8ef50ca6 fl-col-small" data-node="5c81b8ef50ca6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-blog-posts fl-node-5c81b8b079df1" data-node="5c81b8b079df1">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/neomia-banks-state-farm/" content="Neomia Banks State Farm" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2020-01-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=1048%2C567&ssl=1" /><meta itemprop="width" content="1048" /><meta itemprop="height" content="567" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<a href="https://www.statefarm.com/agent/us/tx/abilene/neomia-banks-myzrk1ys000"><img width="1024" height="554" src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=1024%2C554&amp;ssl=1" class=" wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-attachment-id="10787" data-permalink="https://westtexastribune.com/advertising/neomia-banks-state-farm/neomia-banks-state-farm-ad-2/" data-orig-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=1048%2C567&amp;ssl=1" data-orig-size="1048,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Neomia Banks State Farm Ad-2" data-image-description="" data-medium-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=1024%2C554&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?w=1048&amp;ssl=1 1048w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?resize=1024%2C554&amp;ssl=1 1024w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?resize=768%2C416&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Neomia-Banks-State-Farm-Ad-2.jpg?fit=1024%2C554&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<br>
&nbsp;<a href="https://www.statefarm.com/agent/us/tx/abilene/neomia-banks-myzrk1ys000">Neomia Banks State Farm</a>
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/b8bf1.css" media="all" />

<div class="fl-builder-content fl-builder-content-184 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="184"><div class="fl-module fl-module-advanced-separator fl-node-5c6d7c48462c3" data-node="5c6d7c48462c3">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-separator-parent">

			<div class="uabb-separator-wrap uabb-separator-center uabb-responsive-medsmall">
			<div class="uabb-separator-line uabb-side-left">
				<span></span>
			</div>

			<div class="uabb-divider-content uabbi-divider">
								<h3 class="uabb-divider-text">Ad Partners</h3>			</div>

			<div class="uabb-separator-line uabb-side-right">
				<span></span>
			</div> 
		</div>
	
	</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>

	

</div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper   ">
				<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/pro-landscape-irrigation/" content="Pro Landscape Irrigation" /><meta itemprop="datePublished" content="2020-02-21" /><meta itemprop="dateModified" content="2020-02-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/floydmiller/" /><meta itemprop="name" content="Floyd Miller" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westtexastribune.com/wp-content/uploads/2020/02/Pro-Landscape-2x3-4-pdf.jpg" /><meta itemprop="width" content="434" /><meta itemprop="height" content="384" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<a href="http://yahoo.com/"><img width="434" height="384" src="https://westtexastribune.com/wp-content/uploads/2020/02/Pro-Landscape-2x3-4-pdf.jpg" class=" wp-post-image jetpack-lazy-image" alt="" loading="lazy" itemprop="image" data-lazy-src="https://westtexastribune.com/wp-content/uploads/2020/02/Pro-Landscape-2x3-4-pdf.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<br>
&nbsp;<a href="http://yahoo.com/">Pro Landscape Irrigation</a>
<div class="fl-builder-content fl-builder-content-184 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="184"><div class="fl-module fl-module-advanced-separator fl-node-5c6d7c48462c3" data-node="5c6d7c48462c3">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-separator-parent">

			<div class="uabb-separator-wrap uabb-separator-center uabb-responsive-medsmall">
			<div class="uabb-separator-line uabb-side-left">
				<span></span>
			</div>

			<div class="uabb-divider-content uabbi-divider">
								<h3 class="uabb-divider-text">Ad Partners</h3>			</div>

			<div class="uabb-separator-line uabb-side-right">
				<span></span>
			</div> 
		</div>
	
	</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>

	

</div>
			</div>
		</div>
	</div>
			</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c81b7ae111bd" data-node="5c81b7ae111bd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5cacda8c6ab1d" data-node="5cacda8c6ab1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>By  | June 12, 2021</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5c81b97350033" data-node="5c81b97350033">
	<div class="fl-module-content fl-node-content">
		
<p>By: Floyd Miller</p>



<p>Juneteenth is being celebrated on a large scale in Abilene this year. This will be one of the most diverse celebrations in the history of Abilene.&nbsp; All citizens of Abilene are encouraged to participate. The activities are as diverse as the individuals that will be attending. The activities kick off at 6:00 pm simultaneously at the Abilene Civic Center and Stevenson Park on June 18<sup>th</sup> and conclude on the 20th. A list of activities can be founded in this paper. The Juneteenth Celebration is being hosted jointly by the Abilene Black Chamber of Commerce, Cultural Business Network, Let us Breathe, and Patsy’s Heart.</p>



<p>I really think it is critical that neighbors get to know one another and the Juneteenth Celebrations in my opinion is a great place to start.</p>



<p>I have decided to run a lengthy article from Juneteenth.com that gives some history behind this holiday. I also have reprinted an article that appeared in the Texas Tribune concerning the Texas Legislature and their take on teaching history in the class room.</p>



<p>The West Texas Tribune is a community resource and we encourage you to use it to communicate. If you have a message that you would like to get out, please call us at 325 829 5585 0r email us at <a href="mailto:westtexastribune@yahoo.com">westtexastribune@yahoo.com</a></p>



<p class="has-drop-cap has-vivid-green-cyan-color has-cyan-bluish-gray-background-color has-text-color has-background">We are also doing a podcast called “It’s Everything West Texas” if you would like to be a guest or know someone that has an interesting story, please contact us by phone or text at 325 829 5585 we can also be reached at <a href="mailto:westtexastribune@yahoo.com">westtexastribune@yahoo.com</a> &nbsp;You can listen to episodes at https:/buzzsprout.com/782696</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b73e083f9" data-node="5c81b73e083f9">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b73e08409" data-node="5c81b73e08409">
			<div class="fl-col fl-node-5c81b73e0840b" data-node="5c81b73e0840b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5c81b73e08415" data-node="5c81b73e08415">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://westtexastribune.com/category/front-page/" rel="tag" class="front-page">Front Page</a>, <a href="https://westtexastribune.com/category/lifestyle/" rel="tag" class="lifestyle">Lifestyle</a>, <a href="https://westtexastribune.com/category/opinion/" rel="tag" class="opinion">Opinion</a>, <a href="https://westtexastribune.com/category/front-page/top-right/" rel="tag" class="top-right">Top Right (Featured)</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c81b73e08411" data-node="5c81b73e08411">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c81b73e08413" data-node="5c81b73e08413">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://westtexastribune.com/a-memorial-day-conversation/" rel="prev">&larr; A Memorial Day Conversation</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5c81b73e0840e" data-node="5c81b73e0840e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-record-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&#038;postid=11786&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=439b13fad5848b7f05178724aa18286b981f16bd#parent=https%3A%2F%2Fwesttexastribune.com%2Fthe-record-2%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5c6b0bda5d2ea fl-row-bg-overlay fl-row-bg-fixed" data-node="5c6b0bda5d2ea">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2eb" data-node="5c6b0bda5d2eb">
			<div class="fl-col fl-node-5c6b0bda5d2ee fl-col-small" data-node="5c6b0bda5d2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f5" data-node="5c6b0bda5d2f5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2f6" data-node="5c6b0bda5d2f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://westtexastribune.com/privacy-policy-2/">Privacy policy</a></p>
<p><a href="https://westtexastribune.com/terms-of-service/">Terms of Service</a></p>
<p><a href="https://westtexastribune.com/disclaimer/">Disclaimer</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ed16eb17a10f" data-node="5ed16eb17a10f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.westtexastribune.com/wp-admin">Log In</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b0bda5d2ec" data-node="5c6b0bda5d2ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f9" data-node="5c6b0bda5d2f9">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2ef" data-node="5c6b0bda5d2ef">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper. We have published, uninterrupted, since Mother’s Day 2005. Our goal is to highlight events and people throughout West Texas. We are a neighbor to neighbor; business to business newspaper. We report on state and national events with an emphasis on the impacts to our community. We have created a very loyal readership by covering a range of topics; news, pets, politics, graduations, promotions, births, holidays, sports, music, cultural affairs, and human-interest stories. We believe a strong community is an informed community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6b0bda5d2d9" data-node="5c6b0bda5d2d9">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2e6" data-node="5c6b0bda5d2e6">
			<div class="fl-col fl-node-5c6b0bda5d2e8" data-node="5c6b0bda5d2e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2e9" data-node="5c6b0bda5d2e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2021 West Texas Tribune. All Rights Reserved.| Built with <a href="https://www.trustconsultation.com">TRUST</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='pdf-viewer-block-scripts-js-before'>
var pdfViewerUrl = "https://westtexastribune.com/wp-content/plugins/pdf-viewer-block/inc/pdfjs/web/viewer.html";
</script>

<script src="https://westtexastribune.com/wp-content/cache/minify/001fb.js"></script>

<script id='stock-ticker-js-extra'>
var stockTickerJs = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php"};
</script>

<script src="https://westtexastribune.com/wp-content/cache/minify/eaa47.js"></script>

<script id='venobox-init-js-extra'>
var venoboxVars = {"disabled":"","ng_numeratio":"","ng_numeratio_position":"bottom","ng_infinigall":"","ng_all_images":"1","ng_title_select":"2","ng_title_position":"top","ng_all_videos":"","ng_border_width":"0px","ng_border_color":"rgba(0,0,0,0)","ng_autoplay":"","ng_overlay":"rgba(244,202,48,0.9)","ng_nav_elements":"#000000","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"spinner-pulse","ng_vb_legacy_markup":"","ng_vb_woocommerce":"","ng_bb_lightbox":"1","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_arrows":"","ng_vb_share":[]};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/d6b93.js"></script>

<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>









<script src="https://westtexastribune.com/wp-content/cache/minify/5fca4.js"></script>

<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/c4151.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/3fa85.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/6b261.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/suggest.min.js' id='suggest-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/84232.js"></script>

<script id='wpuf-subscriptions-js-extra'>
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/bba66.js"></script>

<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/2030e.js"></script>

<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/5b374.js"></script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=11786&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=439b13fad5848b7f05178724aa18286b981f16bd#parent=https%3A%2F%2Fwesttexastribune.com%2Fthe-record-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=11786&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=439b13fad5848b7f05178724aa18286b981f16bd#parent=https%3A%2F%2Fwesttexastribune.com%2Fthe-record-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'158684812',post:'11786',tz:'-5',srv:'westtexastribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '158684812', '11786' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1357/1568 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 2/103 queries in 0.105 seconds using disk

Served from: westtexastribune.com @ 2021-06-12 10:42:44 by W3 Total Cache
-->