<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Leadership Group to Fight Hate with Love &#8211; West Texas Tribune</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Feed" href="https://westtexastribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Comments Feed" href="https://westtexastribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Texas Tribune &raquo; iCal Feed" href="https://westtexastribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Leadership Group to Fight Hate with Love Comments Feed" href="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westtexastribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/f5ed6.css" media="all" />


<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' media='all' />
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/58436.css" media="all" />





<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f4ca30;
	border: 1px solid #000000;
}

</style>
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/b0b25.css" media="all" />






<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' media='all' />
<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/0c67f.css" media="all" />







<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' media='all' />
<script>
var uabb = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/947ff.js"></script>

<script>
var ajax_object = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/098aa.js"></script>

<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/moxie.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/plupload.min.js'></script>
<script>
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
</script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/handlers.min.js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/bf2f8.js"></script>


<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script>
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"15ea2485d5","ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","max_filesize":"512M","plupload":{"url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php?nonce=d2ac059be3","flash_swf_url":"https:\/\/westtexastribune.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/2fa31.js"></script>

<script>
var wpuf_frontend = {"ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"15ea2485d5","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/609c7.js"></script>


<link rel='https://api.w.org/' href='https://westtexastribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westtexastribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westtexastribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Citizens Ask that Confederate Names Be Removed from Schools' href='https://westtexastribune.com/citizens-ask-that-confederate-names-be-removed-from-schools/' />
<link rel='next' title='Juneteenth Celebration at   Stevenson Park' href='https://westtexastribune.com/juneteenth-celebration-at-stevenson-park/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/" />
<link rel='shortlink' href='https://wp.me/paJPas-2RS' />
<link rel="alternate" type="application/json+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://westtexastribune.com"><link rel="https://theeventscalendar.com/" href="https://westtexastribune.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://westtexastribune.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://westtexastribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4141e153-b46c-4eaf-ba3d-9d656d09efe5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://westtexastribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leadership Group to Fight Hate with Love" />
<meta property="og:url" content="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/" />
<meta property="og:description" content="On Monday morning, July 13th, citizens from the Abilene Community met at Station One Venue, the scene where words of hate had been written, to speak words of love. Someone had painted a swastika si…" />
<meta property="article:published_time" content="2020-07-19T21:10:08+00:00" />
<meta property="article:modified_time" content="2020-07-20T04:13:11+00:00" />
<meta property="og:site_name" content="West Texas Tribune" />
<meta property="og:image" content="https://westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg" />
<meta property="og:image:width" content="1732" />
<meta property="og:image:height" content="1154" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Leadership Group to Fight Hate with Love" />
<meta name="twitter:image" content="https://westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=32%2C27&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=192%2C159&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=180%2C149&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png?fit=270%2C224&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-11028 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-13 fl-builder-global-templates-locked" data-post-id="13" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6afe259a436" data-node="5c6afe259a436">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6afe259a445 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c6afe259a445">
			<div class="fl-col fl-node-5c6aff8ac420f fl-col-small" data-node="5c6aff8ac420f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5c6b082a703fd" data-node="5c6b082a703fd">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-primary" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/community/"><span class="menu-item-text">Community</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/politics/"><span class="menu-item-text">Politics</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/arts-entertainment/"><span class="menu-item-text">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/business/"><span class="menu-item-text">Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/tech/"><span class="menu-item-text">Tech</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/opinions-and-editorials/"><span class="menu-item-text">Opinions &#038; Editorials</span></a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/event-list/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/obituaries/"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/classifieds/"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/photo-album/"><span class="menu-item-text">Photo Album</span></a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://westtexastribune.com/index/"><span class="menu-item-text">Index</span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6afe259a447 fl-col-small" data-node="5c6afe259a447">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c6ddbcc5c97b" data-node="5c6ddbcc5c97b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://westtexastribune.com/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-274" src="https://westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png" alt="gLOGOWHITE" itemprop="image" title="gLOGOWHITE"  data-no-lazy="1" srcset="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=300%2C37&amp;ssl=1 300w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=768%2C94&amp;ssl=1 768w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=1024%2C126&amp;ssl=1 1024w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?resize=150%2C18&amp;ssl=1 150w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE.png?w=3000&amp;ssl=1 3000w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d8a528d994" data-node="5c6d8a528d994">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-modal-popup fl-node-5c6d8a528d697 fl-visible-desktop-medium" data-node="5c6d8a528d697">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5c6d8a528d697 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_rows uabb-modal-custom uabb-effect-19 uabb-aspect-ratio-16_9" id="modal-5c6d8a528d697" data-content="saved_rows">
		<div class="uabb-content ">
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<link rel="stylesheet" href="https://westtexastribune.com/wp-content/cache/minify/94261.css" media="all" />

<div class="fl-builder-content fl-builder-content-186 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="186"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d7feda0f4d" data-node="5c6d7feda0f4d">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d7feda2be4" data-node="5c6d7feda2be4">
			<div class="fl-col fl-node-5c6d7feda2d6e" data-node="5c6d7feda2d6e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6d816329a43" data-node="5c6d816329a43">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Fill-in Your Information</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-uabb-contact-form fl-node-5c6d7fff5da08" data-node="5c6d7fff5da08">
	<div class="fl-module-content fl-node-content">
		

<form class="uabb-module-content uabb-contact-form uabb-form-style1"
		data-nonce=35169d38aa>
	<div class="uabb-input-group-wrap">
		<div class="uabb-input-group uabb-name  uabb-name-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input aria-label="text" type="text" name="uabb-name" value=""
							placeholder="Your Name" />
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-email  uabb-email-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input aria-label="email" type="email" name="uabb-email" value=""
							placeholder="Your Email"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Email</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-subject  uabb-subject-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input aria-label="text" type="text" name="uabb-subject" value=""
							placeholder="Subject"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	

		<div class="uabb-input-group uabb-phone  uabb-phone-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input aria-label="tel" type="tel" name="uabb-phone" value=""
							placeholder="Phone" />
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Number</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-message ">
				<div class="uabb-form-outter-textarea">
			<textarea aria-label="uabb-message" name="uabb-message"
							placeholder="Tell Us About It..."></textarea>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
	
	
	</div>

	<div class="uabb-submit-btn">
		<div class="uabb-contact-form-button" data-wait-text="Please Wait...">
			<button type="submit" class="uabb-contact-form-submit">
						<span class="uabb-contact-form-button-text">SEND YOUR MESSAGE</span>
			</button>
		</div>
	</div>
		<span class="uabb-send-error" style="display:none;">Message failed. Please try again.</span>

</form>
	<span class="uabb-success-msg uabb-text-editor" style="display:none;"><p>Thanks for your interest in the West Texas Tribune! We’ll be in touch soon.</p></span>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<span class="uabb-modal-close uabb-close-custom-top-right" >
		<i class="uabb-close-icon fa fa-close"></i>			</span>
		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
	<div class="uabb-modal-action uabb-trigger" data-modal="5c6d8a528d697">Advertise With Us</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b4555eab61 fl-col-small" data-node="5c6b4555eab61">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-toggle-search-form fl-node-5c7d627373b0d" data-node="5c7d627373b0d">
	<div class="fl-module-content fl-node-content">
		<div id="fl-builder-inline-search" class="fl-builder-inline-search slide-left">
	<form method="get" role="search" action="https://westtexastribune.com/" title="Type and press Enter to search.">
		<input type="text" id="inline-search" name="s" class="fl-inline-search inline-search" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">  
					<span class="fa-search-icon">
				<i class="fa fa-search" aria-hidden="true"></i>
			</span>
			</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-177 fl-builder-global-templates-locked" data-post-id="177"><div class="fl-row fl-row-full-width fl-row-bg-parallax fl-node-5c6d76db7e182 fl-row-bg-overlay fl-visible-desktop-medium" data-node="5c6d76db7e182" data-parallax-speed="2" data-parallax-image="https://westtexastribune.com/wp-content/uploads/2019/02/IMG_6194-1024x683.jpg">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d76db7e183" data-node="5c6d76db7e183">
			<div class="fl-col fl-node-5c6d76db7e184" data-node="5c6d76db7e184">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6d76db7e179" data-node="5c6d76db7e179">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Leadership Group to Fight Hate with Love</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b4d387070" data-node="5c81b4d387070">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b4d393077" data-node="5c81b4d393077">
			<div class="fl-col fl-node-5c81b4d39321b" data-node="5c81b4d39321b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c81b562a4a65 fl-visible-mobile" data-node="5c81b562a4a65">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Leadership Group to Fight Hate with Love</span>
	</h2>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-photo fl-node-5c81b46d6a4b7 fl-visible-mobile" data-node="5c81b46d6a4b7">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b46d7ba74" data-node="5c81b46d7ba74">
			<div class="fl-col fl-node-5c81b46d7bbfb" data-node="5c81b46d7bbfb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5c81b60bd584b" data-node="5c81b60bd584b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d76db7e168" data-node="5c6d76db7e168">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d76db7e175 fl-col-group-responsive-reversed" data-node="5c6d76db7e175">
			<div class="fl-col fl-node-5c6d79f62bf9f fl-col-small" data-node="5c6d79f62bf9f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c82ed1561a2c" data-node="5c82ed1561a2c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
<p>By Floyd Miller</p>
<p></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-5c6d79a61f178" data-node="5c6d79a61f178">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/kgnz-radio/" content="KGNZ Radio" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2020-01-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="https://kgnz.com/"></a>
<a href="https://kgnz.com/">KGNZ Radio</a></div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://westtexastribune.com/advertising/americas-sbdc/" content="America&#8217;s SBDC" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2019-03-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westtexastribune.com/wp-content/uploads/2019/02/SBDC-pdf.jpg" /><meta itemprop="width" content="608" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="http://www.ttusbdc.org/abilene/"><img width="608" height="640" src="https://westtexastribune.com/wp-content/uploads/2019/02/SBDC-pdf.jpg" class=" wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-src="https://westtexastribune.com/wp-content/uploads/2019/02/SBDC-pdf.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://www.ttusbdc.org/abilene/">America&#8217;s SBDC</a></div>
			</div>
		</div>
	</div>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d76db7e177" data-node="5c6d76db7e177">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5c6d76db7e178" data-node="5c6d76db7e178">
	<div class="fl-module-content fl-node-content">
		
<p>On Monday morning, July 13<sup>th</sup>, citizens from the Abilene Community met at Station One Venue, the scene where words of hate had been written, to speak words of love.</p>



<p>Someone had painted a swastika sign on the property and written a racially insensitive word laced with profanity.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dr. Kelvin Kelly, Associate Professor of Practical Theology at HSU,&nbsp; Dr. Jeanene Reese, Associate Professor of Bible at Abilene Christian University, Dr. Jason King, Associate Professor of English and Creative Writing at Hardin Simmons University, and Dr. Jerry Taylor, Founding Director of the Carl Spain Center for Religious and Spiritual Action, came together to put the community on notice that this is not acceptable.&nbsp; They also announced the formation of a group called Abilene African American Council of Leaders, who will work for a better community.</p>



<p>Dr. Kelvin Kelly said: “Abilene has long declared itself an all-American city.” These important characteristic demands action just as much as distinction.&nbsp; Therefore, let us be clear on this, in order to be an All-American city, we must honor all of our citizens.”&nbsp; We must take practical action to accomplish this simple principle of the golden rule:&nbsp; to honor, value and serve one another.&nbsp; Any other interpretation of this golden rule or this Christian code of conduct, is spiritual malpractice.&nbsp; Love requires action.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="11029" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8477/" data-orig-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594631190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8477" data-image-description data-medium-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1024%2C682&#038;ssl=1" alt class="wp-image-11029 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11029" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8477/" data-orig-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594631190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8477" data-image-description="" data-medium-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1024%2C682&#038;ssl=1" alt="" class="wp-image-11029" srcset="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8477.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<p>Dr. Reese had this to say about the individuals who wrote the graffiti: “They are not my enemy.&nbsp; They are my neighbor.&nbsp; ‘<em>You shall love the Lord your God with all your heart, with all your soul, and with all your mind.’&nbsp; This is the first and great commandment.&nbsp; And the second is like it: ‘You shall love your neighbor as yourself.’&nbsp; “</em>It is time for all citizens in Abilene, Texas to unite and come together”.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="11030" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8488/" data-orig-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594631916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8488" data-image-description data-medium-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1024%2C682&#038;ssl=1" alt class="wp-image-11030 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11030" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8488/" data-orig-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594631916&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8488" data-image-description="" data-medium-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?fit=1024%2C682&amp;ssl=1" src="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1024%2C682&#038;ssl=1" alt="" class="wp-image-11030" srcset="https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8488.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<p>Dr. Jerry Taylor said, “We have come to call all our fellow citizens of Abilene, Texas to stand courageously together as peacemakers, despite the invitations extended to us to make war with others because of our race, creed, color or culture.&nbsp; Our city is blessed with three major institutions of higher religious learning, as well as numerous local churches that claim to be under the Lordship of the Prince of Peace.&nbsp; Christians are called to expose and challenge credible threats to peace.&nbsp; Our primary vocation as Christians is to be peacemakers”.&nbsp; Jesus said, “blessed are the peacemakers, for they shall be called the sons and daughters of God”.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="11031" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8526/" data-orig-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594632609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8526" data-image-description data-medium-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=1024%2C682&amp;ssl=1" src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1024%2C682&#038;ssl=1" alt class="wp-image-11031 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11031" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8526/" data-orig-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594632609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8526" data-image-description="" data-medium-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?fit=1024%2C682&amp;ssl=1" src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1024%2C682&#038;ssl=1" alt="" class="wp-image-11031" srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8526.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="11032" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8504/" data-orig-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594632214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8504" data-image-description data-medium-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=1024%2C682&amp;ssl=1" src="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1024%2C682&#038;ssl=1" alt class="wp-image-11032 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11032" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8504/" data-orig-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=2449%2C1632&amp;ssl=1" data-orig-size="2449,1632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594632214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8504" data-image-description="" data-medium-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?fit=1024%2C682&amp;ssl=1" src="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1024%2C682&#038;ssl=1" alt="" class="wp-image-11032" srcset="https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8504.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<p>Dr. Jason King echoed the same sentiments as his peers.&nbsp;</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/westtexastribune.com\/leadership-group-to-fight-hate-with-love\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="11033" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8558/" data-orig-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=1732%2C1154&amp;ssl=1" data-orig-size="1732,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594633245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8558" data-image-description data-medium-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=1024%2C682&amp;ssl=1" src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1024%2C682&#038;ssl=1" alt data-id="11033" data-full-url="https://westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg" data-link="https://westtexastribune.com/?attachment_id=11033" class="wp-image-11033 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?w=1732&amp;ssl=1 1732w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1024%2C682&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11033" data-permalink="https://westtexastribune.com/leadership-group-to-fight-hate-with-love/img_8558/" data-orig-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=1732%2C1154&amp;ssl=1" data-orig-size="1732,1154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594633245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8558" data-image-description="" data-medium-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?fit=1024%2C682&amp;ssl=1" src="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1024%2C682&#038;ssl=1" alt="" data-id="11033" data-full-url="https://westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg" data-link="https://westtexastribune.com/?attachment_id=11033" class="wp-image-11033" srcset="https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/westtexastribune.com/wp-content/uploads/2020/07/IMG_8558.jpg?w=1732&amp;ssl=1 1732w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c966c0ac3e99" data-node="5c966c0ac3e99">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://westtexastribune.com/citizens-ask-that-confederate-names-be-removed-from-schools/" rel="prev">&larr; Citizens Ask that Confederate Names Be Removed from Schools</a></div><div class="nav-next"><a href="https://westtexastribune.com/juneteenth-celebration-at-stevenson-park/" rel="next">Juneteenth Celebration at   Stevenson Park &rarr;</a></div></div>
	</nav>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c966c0ac3ae8" data-node="5c966c0ac3ae8">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c0ac3e8f fl-col-group-equal-height fl-col-group-align-top fl-col-group-responsive-reversed" data-node="5c966c0ac3e8f">
			<div class="fl-col fl-node-5c966c0ac3e92" data-node="5c966c0ac3e92">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-subscribe-form fl-node-5c966c8972eaa" data-node="5c966c8972eaa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

	
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

			
			
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>

	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c966c0ac3e95 fl-col-small" data-node="5c966c0ac3e95">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-social-share fl-node-5c966c0ac3e97" data-node="5c966c0ac3e97">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-facebook-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-3" href="mailto:?body=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" target="_self" ><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-globe3"></i>
			</span>
		</span>
	
		</div></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c966c49bc854" data-node="5c966c49bc854">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c49c8afe" data-node="5c966c49c8afe">
			<div class="fl-col fl-node-5c966c49c8c78" data-node="5c966c49c8c78">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-comments fl-node-5c966c0ac3e9c" data-node="5c966c0ac3e9c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/leadership-group-to-fight-hate-with-love/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&#038;postid=11028&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=03e8ef23887e05cab6ea222ff0f1aff0e84e1182#parent=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5c6b0bda5d2ea fl-row-bg-overlay" data-node="5c6b0bda5d2ea">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2eb" data-node="5c6b0bda5d2eb">
			<div class="fl-col fl-node-5c6b0bda5d2ee fl-col-small" data-node="5c6b0bda5d2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f5" data-node="5c6b0bda5d2f5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2f6" data-node="5c6b0bda5d2f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://westtexastribune.com/privacy-policy-2/">Privacy policy</a></p>
<p><a href="https://westtexastribune.com/terms-of-service/">Terms of Service</a></p>
<p><a href="https://westtexastribune.com/disclaimer/">Disclaimer</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5ed16eb17a10f" data-node="5ed16eb17a10f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.westtexastribune.com/wp-admin">Log In</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b0bda5d2ec" data-node="5c6b0bda5d2ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f9" data-node="5c6b0bda5d2f9">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2ef" data-node="5c6b0bda5d2ef">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper. We have published, uninterrupted, since Mother’s Day 2005. Our goal is to highlight events and people throughout West Texas. We are a neighbor to neighbor; business to business newspaper. We report on state and national events with an emphasis on the impacts to our community. We have created a very loyal readership by covering a range of topics; news, pets, politics, graduations, promotions, births, holidays, sports, music, cultural affairs, and human-interest stories. We believe a strong community is an informed community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6b0bda5d2d9" data-node="5c6b0bda5d2d9">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2e6" data-node="5c6b0bda5d2e6">
			<div class="fl-col fl-node-5c6b0bda5d2e8" data-node="5c6b0bda5d2e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2e9" data-node="5c6b0bda5d2e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2020 West Texas Tribune. All Rights Reserved.| Built with <a href="https://www.trustconsultation.com">TRUST</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script>
var pdfViewerUrl = "https://westtexastribune.com/wp-content/plugins/pdf-viewer-block/inc/pdfjs/web/viewer.html";
</script>

<script src="https://westtexastribune.com/wp-content/cache/minify/001fb.js"></script>

<script>
var stockTickerJs = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php"};
</script>

<script src="https://westtexastribune.com/wp-content/cache/minify/eaa47.js"></script>

<script>
var venoboxVars = {"disabled":"","ng_numeratio":"","ng_numeratio_position":"bottom","ng_infinigall":"","ng_all_images":"1","ng_title_select":"2","ng_title_position":"top","ng_all_videos":"","ng_border_width":"0px","ng_border_color":"rgba(0,0,0,0)","ng_autoplay":"","ng_overlay":"rgba(244,202,48,0.9)","ng_nav_elements":"#000000","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"spinner-pulse","ng_vb_legacy_markup":"","ng_bb_lightbox":"1","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_vb_share":[]};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/d6b93.js"></script>

<script>
var pollsL10n = {"ajax_url":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>









<script src="https://westtexastribune.com/wp-content/cache/minify/3e659.js"></script>

<script src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/3fa85.js"></script>

<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/6b261.js"></script>

<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/suggest.min.js'></script>
<script>
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
</script>
<script src="https://westtexastribune.com/wp-content/cache/minify/bba66.js"></script>

<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/b16c0.js"></script>

<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/westtexastribune.com\/wp-admin\/admin-ajax.php","nonce":"1d679fba76","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/westtexastribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script src="https://westtexastribune.com/wp-content/cache/minify/5b374.js"></script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=11028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03e8ef23887e05cab6ea222ff0f1aff0e84e1182#parent=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=11028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03e8ef23887e05cab6ea222ff0f1aff0e84e1182#parent=https%3A%2F%2Fwesttexastribune.com%2Fleadership-group-to-fight-hate-with-love%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'158684812',post:'11028',tz:'-5',srv:'westtexastribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '158684812', '11028' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 75/239 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 10/85 queries in 0.038 seconds using disk

Served from: westtexastribune.com @ 2020-07-19 23:13:14 by W3 Total Cache
-->